You are using Gmail with basic authentification in an outdated version of Automatic Email Manager, Gmail has revoked this method you have to use the modern authentification which is supported since version 7.


- If you didn't installed lastest version 8, please install the demo version 8, then create a new account with the Gmail address, then you will be redirected to the authentification page of Gmail, get it here:

https://www.automatic-email-manager.com/download/automaticemailmanager.exe

To get the discount code to upgrade from an outdated version please contact us with your license information.


- If you have already installed version 8, then add a new account in Automatic Email Manager, enter your Gmail email, then you will be redirected to the modern authentification page and it will work as expected.